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1. Editorial 
It  is  our  great  pleasure  to  present  this  new  edition  of  the  CIF  Newsletter.  Since  the 
previous edition of the CIF Newsletter, the facility has not been hibernating—quite the 
opposite!  During  that  period,  the  third  branch  of  the  facility  in  Epalinges  has  been 
brought  to  full  speed,  new  instrument  acquisitions  and  developments  have  been 
achieved as well as several new training activities have been organized. In this issue of 
the  newsletter, we  have  selected  several  aspects  of  the  facility's  activities  to  provide 
you with an update on the platform current structure and possibilities. We also propose 
a step‐by‐step tutorial that, we hope, you will find helpful. I wish to warmly thank my 
colleagues who contributed to the writing of this issue of the newsletter (Y. Krempp, F. 
Morgenthaler, A. Paradis), and the users of the facility for their continuous interest  in 
imaging and optical microscopy. 

We hope you will enjoy reading this CIF Newsletter and welcome your feedback. 

 

Jean­Yves Chatton 
CIF Coordinator 
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2. In  vivo  Micro­CT  Imaging  Technology  Available  at  CIF 
Epalinges 

A  scanner  for  Computed  Tomography  (CT)  called  SkyScan  1076  is  available  in 
Epalinges  in  the  conventional  animal  facility.  Computed  tomography  provides  non‐
destructive  three‐dimensional visualization and characterization  images  that map  the 
variation of X‐ray attenuation within objects (which relates closely to density). 

The  SkyScan  1076  is  a  high  performance  in  vivo  micro‐CT  scanner  for  preclinical 
research.  The  large  format  (11 megapixel  x‐ray)  camera  gives many  combinations  of 
resolution,  image field size and scan speed. Image field width up to 68 mm allows rat 
and mouse imaging, at pixel sizes of 9, 18 and 35µm. Variable x‐ray applied voltage and 
filters  provide  scanning  flexibility  to  allow  imaging  of  a wide  range  of  samples  from 
lung tissue to bone with titanium implants.  

Animal  beds  for  both  mice  and  rats  are  available  and  made  of  carbon  fiber  or 
polystyrene foam. The physiological monitoring system contains a temperature sensor 
on  the  animal  bed, which  can  be  placed  near  the  animal.  A  pulsed  heated  airflow  is 
applied  to  maintain  animal  body  temperature.  Current  temperature  and  target 
temperature are displayed in the physiological monitoring software window. The setup 
is  also  implemented  with  an  isoflurane  anaesthesia  system.  Finally,  for  improving 
thoracic  image  acquisition,  image  acquisition  can  be  gated  and  synchronized  with 
breathing movements. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The  full  range  of  SkyScan  software  package  is  supplied,  including  fast  volumetric 
reconstruction,  software  for  2D  /  3D  quantitative  analysis  and  for  realistic  3D 
visualization.  SkyScan's  volumetric  reconstruction  software  "NRecon"  uses  the  set  of 
acquired angular projections to create a set of cross section slices through the object. 

Images obtained with the micro­CT scanner. 
A. 3‐D reconstruction of an ex­vivo mouse tibia & fibula. Courtesy Dr. Frédéric Grosjean. 
B. 3‐D reconstruction of a mouse skull acquired in­vivo. Courtesy Dr. Frédéric Grosjean. 

C. Single plane scan of a dragonfly. 
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Finally, for those who would like to learn more on all the different applications that can 
be  performed  with  our  SkyScan  1076,  the  CIF  is  happy  to  announce  the  upcoming 
seminar: 

 

High resolution micro­CT in biological and biomedical applications 
 

Dr. Jeroen Hostens, SkyScan application scientist, Kontich, Belgium 
 

April 19th at 12:30 PM in room B301 in Epalinges 

 

For more  information  on  this  system,  for  training  or  access,  please  contact  Florence 
Morgenthaler,  CIF  Epalinges  Technical  Manager  (florence.morgenthaler@unil.ch;  tel. 
021‐692‐5891). 
 

3. Zeiss LSM 700 Confocal Microscope at CIF Dorigny 
Since March 2011 we have  installed  a new Zeiss  LSM700  confocal microscope  in  the 
Biophore  building  (Room  4416).  This  system  is  replacing  the  Leica  SP2  AOBS  at  the 
Biophore that is now no longer part of the CIF.  
 
This Zeiss LSM700 confocal is mounted on an inverted Zeiss Axio Observer Z1 using a 
motorized  XY  stage  controller. We  have  4  solid  state  laser  lines  (445,  488,  555  and 
639nm) available on this system. 

 
Currently  four objectives are 
on  the  system:  a  Plan  Apo 
10x Ph1 objective with a 0.45 
NA,  a  Plan  Apo  25x  Oil 
immersion  DIC  objective 
with 0.8 NA,  a Plan Neofluar 
40x  Oil  immersion  DIC 
objective  with  a  1.3  NA  and 
an  Apochromat  63x  Water 
immersion  DIC  objective 
with a 1.2 NA. 

 
Two photomultiplier detectors  are  available,  each  coupled with  8  emission  filters  for 
spectral flexibility on the detection of the fluorescence signal. An additional transmitted 
light  detector may  also  be  selected  to  allow  the  users  to  acquire  a  transmitted  light 
image of the samples in confocal mode. 
 
The  software  running  the  LSM700  is  the  ZEN  ("Zeiss  Efficient Navigation")  software. 
That software allows a really easy and straightforward use of the confocal. Using the so‐
called  "Smart Setup"  function,  the software will drive you  in a  few clicks  through  the 
light path configuration to set up for your own experiments. 
 
Additionally,  the  focus  stabilizer  ("Definite  Focus")  implemented  on  this  confocal 
microscope enables maintaining the focus stable in the z axis for in long term (typically 
time‐lapse) acquisitions. 
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In summary, the new LSM700 is really easy to use and allows you to do: 
3D stacks, multi‐position acquisitions, XY tiling, multi channel acquisitions, time lapse 
imaging, bleaching (FRAP) experiments. 
 
For  more  information  on  this  setup,  for  training  or  access,  please  contact  Arnaud 
Paradis, CIF Dorigny Technical Manager (arnaud.paradis@unil.ch; tel. 021‐692‐4090). 
 

4. New Powerful Image Processing Setups 
We are faced more and more with very large image data sets consisting for instance of 
huge mosaics of images at high resolution, or large stacks of images to be processed in 
3 dimensions. As the CIF was not equipped to efficiently handle them, we have decided 
to  invest  on  very  powerful  cutting‐edge  computer  workstations.  Those  have  been 
configured in particular to optimally handle the tasks of deconvolution and restoration 
of  large  image  stacks  using  the  Huygens  software,  and  of  3D  volume  processing  and 
rendering  with  the  Imaris  software.  Obviously,  other  imaging  software  like  Adobe 
Photoshop  will  benefit  from  this  new  raw  power.  Here  is  a  summary  of  the  main 
specifications of the workstations: 

 

CPU:      2x Xeon X5550 2.6 GHz 

RAM:     48 Gb RAM 

GPU:      Asus nVidia GTX580 DCII 1536 Mb 

HDD (System):  2x SSD 120 Gb Raid 0 

HDD (Storage):  1x HDD 2 Tb 

Display:    24” Eizo Foris 

OS:      Windows 7 Pro x64 

 

One  such  machine  will  be  available  in  each  branch  of  the  CIF  to  complement  the 
existing workstations before the end of February. 

 

5. Time­lapse Setups Available on Confocal Microscopes at 
CIF Bugnon and Epalinges 

In  addition  to  the  three  complete  time‐lapse  image  acquisition  stations  set  on wide‐
field microscopes on  the  three  locations of  the CIF  (Bugnon, Dorigny  and Epalinges), 
the  CIF  offers  now  the  opportunity  to  acquire  time‐lapse  movies  under  confocal 
microscopes  in  Bugnon  (on  the  Zeiss  LSM  700)  and  in  Epalinges  (on  the  Zeiss  LSM 
510), as it was already the case in Dorigny (on the inverted Zeiss LSM 510). Moreover, 
you can bring your living sample in advance and have it settle down in our incubators 
before starting the actual experiment using our microscope stage‐top incubator. 

Our multi‐dimensional acquisition systems will allow you to follow your living samples 
over  time  with  a  controlled  temperature,  humidity  and  CO2  environment.  Each 
incubator  can  be  fitted  with  dedicated  inserts  suitable  for  Lab‐TekTM  chambers 
(Nunc®),  chamber  slides  (Nunc®/Falcon®),  object  slides  (max.  76x25  mm),  glass 
bottom Petri dishes "60" (d=52‐58 mm) and "35" (d=35‐38 mm). In addition to the high 



Newsletter No 10 - February 2012 

 

 
5 

resolution  spatial  dimensions  that  can  be  selected  under  confocal microscopes,  such 
set‐ups also offer the possibility to be configured for multiple wavelengths recordings 
and  for  a  wide  range  of  different  magnifications.  Finally,  more  advanced  imaging 
techniques such as Fluorescence Recovery After Bleaching (FRAP) or spectroscopy can 
also be combined with time‐lapse imaging on these confocal microscopes. 

For more information, please feel free of contact a CIF Technical Manager. 
 

 

6. Teaching and Training Activities 
In 2011, the CIF has once again proposed several teaching and training opportunities to 
the  research  community,  including  imaging  workshops  and  a  new  course  on  Adobe 
Photoshop,  given  by  Yannick  Krempp.  This  course  has  received  very  positive  and 
stimulating feedback from participants.  

Teaching activities  in 2012 have already started with  the annual  introductory  course 
on fluorescence imaging by J.‐Y. Chatton in January‐February with a record attendance.  

We are currently defining the topics and dates of this year's workshops. They will likely 
include  the  themes  of  ImageJ and  Image Handling, Two Photon Microscopy, Advanced 
Confocal Techniques, Whole­animal Bioluminescent and Fluorescent Imaging. 

As mentioned above, the CIF will host a seminar on the CT‐Scan approach for biological 
experimentation, given by Dr. J. Hostens from SkyScan Corp. on April 19th, 2012.  

We would  like  to  take  the  opportunity  of  the  Newsletter  to  remind  the  readers  and 
users  of  the  facility  that  we  welcome  any  suggestion  of  new  themes  to  handle  in 
workshops, seminars, or lectures. 
 

 

7. Spotlight on: 
 Multiple Regions Of Interest (ROIs) selection with Image J 

Probably one of the most common image processing needs covered by the open source 
software Image J (available in the Image J standard, as well as MacBiophotonics and Fiji 
versions)  consists  of  measurements  of  multiple  Regions  Of  Interests  (ROIs).  Having 
multiple ROIs  is useful  if multiple measurements must be made in a single slice. ROIs 
can be of any shape, can be named and saved, and measurements can be exported. 

• To add one ROI on the ROI manager “manually”: 

To open the ROI manager, click on Analyze>Tools>ROI Manager… 

Click Add in the ROI manager window to add the current selection to the list, it stands 
for the Edit>Selection>Add to Manager command. The ROI manager creates a three 
part label. The first part (stacks only) is the slice number, the second part is the X 
coordinate of the selection (it also correspond to the ROI number as long as you do not 
delete any ROI), and the third part is the Y coordinate. Click on a label to restore the 
associated selection to the current image. With stacks, the selection is restored to the 
slice it came from. Alternatively, hold down the alt key to “add and rename”. 
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Update replaces the selected ROI on the list 
with the current selection. 
Delete  deletes  the  selected  ROIs  from  the 
list. Deletes all if no ROI is selected. 
Use Rename to rename the selected ROI.  
Open opens a ”.roi” file and adds it to the 
list or opens a ZIP archive (”.zip” file). 
Save saves the selected ROI as a ”.roi” file. If 
none are selected, saves all the ROIs in a ZIP 
archive. 
Measure measures all the ROIs on all the 
images in a stack or only the selected ones. 
Deselect deselects any selected items on 
the list. 
Show All causes all selections on the list to 
be non‐destructively displayed on the 
current image. Click again to stop displaying 
the selections. 

More» displays a drop down menu with additional commands (Draw, Fill, Label, Combine, Split, 
Add Particles, Multi measure, Sort, Specify, Remove Slice Info, Help and options.) 
 
Delete, Save, Measure, Draw, Fill, Label and Combine work with all items on the list 
when none of them are selected. 
Click on a label (selection number) in the image to activate the corresponding selection 
on the ROI Manager list. Or click on one ROI on the ROI Manager list and you will see it 
on the image. 
 
Multi measure: for simultaneous measurements on several ROIs in a stack. This is very 
useful for processing dynamic experiments (such as calcium imaging or FM1‐43 release 
over time). Alternatively, “Measure” will measure only in the plane where the ROI was 
created.  

• To add multiple ROIs on the ROI manager at once, for example after 
having used a threshold for selecting the ROIs: 

Go to the menu: Image>Adjust>Threshold to establish a threshold defining your 
signal as real (higher intensity than the threshold value) or background (lower values). 
Then, go to the menu: Analyze>Analyze Particles and make sure that “Add to 
Manager” is selected. In the “Analyze Particles” menu, you can also choose to add some 
more constraints on the ROIs you are interested in (ex.: a size range, exclude particles 
positioned at the edge of the image…). 

These ROIs can now be used in another image (another channel) to measure 
fluorescence intensity for example, i.e. select all DAPI positive nuclei and measure the 
Green intensity in these ROIs. 
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Anyway, before MEASURING: Go to the menu: Analyse>Set Measurements and click 
on the options (ex. Area, mean Gray value etc…) to be measured. Make sure that “Limit 
to threshold” and “Display Label” are selected. 

Finally, all results can be saved in a Microsoft Excel® compatible format. 

 

 


